posts

You want to speak about the site or downright to participate in its realization? All the ideas and the notices are welcome …

posts

Postby cheese101 » Thu, 11Sep22 00:24

over the past week i have been viewing posts,and the messages have been oddly out of order.for example i try to view the most recent addition to a thread,and for some reason it shows one from 2 years ago,then one from 3 months ago,then one from last year...essentially meaning it is far too much of a chore to find the recent post and i am giving up.any ideas on how to fix this?
User avatar
cheese101
star of the reef
 
Posts: 352
Joined: Sun, 09May24 23:00

Re: posts

Postby Squeeky » Thu, 11Sep22 02:05

cheese101 wrote:over the past week i have been viewing posts,and the messages have been oddly out of order.for example i try to view the most recent addition to a thread,and for some reason it shows one from 2 years ago,then one from 3 months ago,then one from last year...essentially meaning it is far too much of a chore to find the recent post and i am giving up.any ideas on how to fix this?

Without giving examples then no-one has a hope.
Two thoughts come to mind:
1. During the migration process from Aceboard there has been some date corruptions (which I feel to be unlikely, I'd expected garbled characters).
2. One us may have merged topics (but that would have slotted comments in time-date order).

With those considerations pretty much dismissed we'd need to see examples.
Squeaky is clean, I'm just a tad messy!
User avatar
Squeeky
Spirit of the oceans
 
Posts: 4177
Joined: Mon, 08Jan07 00:00
Location: Australia
sex: Masculine

Re: posts

Postby cheese101 » Thu, 11Sep22 21:45

sorry,i was extremely tired when i first posted this and didn't think to post an example,but after i logged in today and it was still happening,i logged out and logged back in and things had sorted themselves out.my main example was school dreams 3,where some of the posts from 2009 were coming up amidst the recent posts,making no sense to the general conversation,but alas i cannot show them now as they work.

so a second question forms,how did logging out and back in again fix it? i didnt clear any cookies/history or anything,it was literally just log out and back in,ideas?
User avatar
cheese101
star of the reef
 
Posts: 352
Joined: Sun, 09May24 23:00

Re: posts

Postby Graen » Thu, 11Sep22 22:53

The only thing I can think of, is if you changed the date/time on your computer clock for some reason, and that confused the local information the forum cookies may have used.
Image LoPteam.blogspot.com
Image graenwerks.blogspot.com
User avatar
Graen
legend of the South Seas
 
Posts: 739
Joined: Thu, 10Jun10 23:00
Location: Another Desert, USA

Re: posts

Postby Squeeky » Thu, 11Sep22 23:46

Then too, cookies have an expiry time, some expire immediately you exit while some will last up to a month (which may be a default) and others can be indefinite. I don't think that we're going to come up with a conclusive solution for you.
Squeaky is clean, I'm just a tad messy!
User avatar
Squeeky
Spirit of the oceans
 
Posts: 4177
Joined: Mon, 08Jan07 00:00
Location: Australia
sex: Masculine

Re: posts

Postby cheese101 » Sat, 11Sep24 12:34

right so,thanks anyhow,will be interesting to see if it ever happens again
User avatar
cheese101
star of the reef
 
Posts: 352
Joined: Sun, 09May24 23:00

Re: posts

Postby Greebo » Sat, 11Sep24 13:26

If it does happen again, try the effect of a hard tab reload using Ctrl+F5 -- that should force it to get fresh info rather than cached.
User avatar
Greebo
Great Master of corals
 
Posts: 1889
Joined: Mon, 08Jan21 00:00
Location: England
sex: Masculine


Return to Shark's website

Who is online

Users browsing this forum: No registered users and 1 guest

eXTReMe Tracker